PC.TOMSK.RU - Томский Компьютерный Форум

Главная => Windows => Тема начата: ChernovKO от 17.11.16 00:23:32



Название: Не запускается UEFI на Windows 10
Отправлено: ChernovKO от 17.11.16 00:23:32
Добрый вечер!
Купил в DNS ПК DEXP с предустановленной десяткой. Появилась надобность переустановить Windows. Столкнулся с тем, что обычным способом с загрузочным диском это сделать невозможно, и я узнал, что на ПК есть UEFI. Теперь ближе к сути  вопроса: дело в том, что при запуске компьютера монитор начинает работать не сразу, как будто он выключен. При этом, системник шумит. Через несколько минут появляется изображение, соответственно, монитор включается. Тут дело не в том, что монитор в себя приходит не сразу, изображение начинает проявляться постепенно и т.д., как это описывается при похожем поисковом запросе. Когда он работает, лампочка горит синим, а когда нет - желтым. Получается, что в течение этих нескольких минут после нажатия кнопки запуска ПК, эта лампочка горит желтым и монитор как бы не работает.
Далее. Из-за этого, а может и нет, я не могу увидеть команды входа в БИОС/UEFI при загрузке системы. Из под самой системы в UEFI я тоже попасть не могу. Опять же, компьютер при перезагрузке начинает вести себя также, но все усложняется тем, что никакого UEFI я увидеть не могу, даже через 5/10/15/30/40 минут: комп гудит, экран выключен.
Что тут можно сделать? Раньше подобного не было.
К слову, ПК больше 7-ми месяцев. Помогите, пожалуйста.
Ничего путного нагуглить не смог, иначе бы не обратился к вам с этим вопросом.


Название: Re: Не запускается UEFI на Windows 10
Отправлено: DustinBass от 03.01.19 11:06:01
Что нового произошло, чтобы сказать мне, сколько было сделано сегодня?